summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2024-03-27 10:26:58 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2024-04-18 11:04:10 +0200
commit004af3162947a6e1a0b380041f04c314529f3e63 (patch)
tree01d7c0ddb2545b6de8552b1f1f2725b726717227
parentd132f12d002a0b87eb6158d679efcc2e3a6ec196 (diff)
gnu: enchant: Add Nuspell support.
* gnu/packages/enchant.scm (enchant)[inputs]: Add NUSPELL. Change-Id: I60d70e6b6e4952722559848f715fc68dcf3e11f4 Reviewed-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
-rw-r--r--gnu/packages/enchant.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/enchant.scm b/gnu/packages/enchant.scm
index 2a1aa82701..1a5b2fa7f1 100644
--- a/gnu/packages/enchant.scm
+++ b/gnu/packages/enchant.scm
@@ -98,7 +98,7 @@ dictionaries.")
;; Tests require a relocatable build.
"--enable-relocatable")))
(inputs
- (list aspell hunspell))
+ (list aspell hunspell nuspell))
(propagated-inputs
;; Required by enchant.pc.
(list glib))