summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-05-20 23:12:29 +0100
committerAndrew Tropin <andrew@trop.in>2024-05-30 18:23:28 +0400
commit00d827a931c5f0d23642afb3389686c20ff33f29 (patch)
tree0a03b6c108a9194bfda83485d6049d5d10d8749c
parentc220874a37705674bd1be11c22075d645a46c311 (diff)
gnu: python-ephem: Use pyproject-build-system.
* gnu/packages/astronomy.scm (python-ephem): Adjust indentation. [build-system]: Swap to pyproject-build-system. Change-Id: Idc21c004f93f2362a70b2e9fb874ff125fd8c3fa Signed-off-by: Andrew Tropin <andrew@trop.in>
-rw-r--r--gnu/packages/astronomy.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 62100c4c51..e78d9b7a40 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -2324,13 +2324,13 @@ implemented using the astropy.modeling framework.")
(package
(name "python-ephem")
(version "4.1.5")
- (source (origin
- (method url-fetch)
- (uri (pypi-uri "ephem" version))
- (sha256
- (base32
- "0ainqbnvw320pc61q5b6ad6f2mhn1pvrlnq489cwfx0m82mahr0c"))))
- (build-system python-build-system)
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "ephem" version))
+ (sha256
+ (base32 "0ainqbnvw320pc61q5b6ad6f2mhn1pvrlnq489cwfx0m82mahr0c"))))
+ (build-system pyproject-build-system)
(native-inputs (list tzdata))
(home-page "https://rhodesmill.org/pyephem/")
(synopsis "Compute positions of the planets and stars")