summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:00:55 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:47 +0200
commit01bb05f018f6e23af4035118b50d3326f5cbc12b (patch)
treeff9a95cc05d7f51d6f34127942d4c17683bf44d0
parente1c14f32d3505f9b2bc2d3d9ffa17cd5274b2e03 (diff)
gnu: Add texlive-svrsymbols.
* gnu/packages/tex.scm (texlive-svrsymbols): New variable.
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index da53906851..9134faf717 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24209,6 +24209,32 @@ Times, the other matching Libertine.")
abbreviations of longer expressions.")
(license license:lppl)))
+(define-public texlive-svrsymbols
+ (package
+ (name "texlive-svrsymbols")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/svrsymbols/"
+ "fonts/afm/public/svrsymbols/"
+ "fonts/map/dvips/svrsymbols/"
+ "fonts/opentype/public/svrsymbols/"
+ "fonts/tfm/public/svrsymbols/"
+ "fonts/type1/public/svrsymbols/"
+ "source/fonts/svrsymbols/"
+ "tex/latex/svrsymbols/")
+ (base32
+ "0l1pj97pqlh9mq3m3zswnxm2vws916yjlx0pq1gr3bc23kwvhhl3")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/svrsymbols")
+ (synopsis "Font with symbols for use in physics texts")
+ (description
+ "The @code{svrsymbols} package is a LaTeX interface to the SVRsymbols
+font. The glyphs of this font are ideograms that have been designed for use
+in physics texts.")
+ (license license:lppl1.3c)))
+
(define-public texlive-syllogism
(package
(name "texlive-syllogism")