summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:04:03 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:49 +0200
commit072a3cedfa85cacfd2b4ef473d8c294e141c785e (patch)
tree5cae35f7cb6c821413c891eb6efa5461ff4e64d4
parentcd56be10c1dfad55dbc821eaeab1293039926329 (diff)
gnu: Add texlive-theanooldstyle.
* gnu/packages/tex.scm (texlive-theanooldstyle): New variable.
-rw-r--r--gnu/packages/tex.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f2961c5d3a..b206075342 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24884,6 +24884,33 @@ modern LaTeX processors. An artificially-emboldened variant has been provided
but there are no italic variants.")
(license (list license:silofl1.1 license:lppl))))
+(define-public texlive-theanooldstyle
+ (package
+ (name "texlive-theanooldstyle")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/theanooldstyle/"
+ "fonts/enc/dvips/theanooldstyle/"
+ "fonts/map/dvips/theanooldstyle/"
+ "fonts/tfm/public/theanooldstyle/"
+ "fonts/truetype/public/theanooldstyle/"
+ "fonts/type1/public/theanooldstyle/"
+ "fonts/vf/public/theanooldstyle/"
+ "tex/latex/theanooldstyle/")
+ (base32
+ "1jkfdfrpp6v12mw5khw51ib9dsjnc5bz3y6bazyabx8z7lgksig5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/theanooldstyle")
+ (synopsis "Theano OldStyle fonts with LaTeX support")
+ (description
+ "This package provides the Theano OldStyle font designed by Alexey
+Kryukov, in both TrueType and Type1 formats, with support for both traditional
+and modern LaTeX processors. An artificially-emboldened variant has been
+provided but there are no italic variants.")
+ (license (list license:silofl1.1 license:lppl))))
+
(define-public texlive-theatre
(package
(name "texlive-theatre")