summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-12-08 18:30:49 -0500
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commit073adbb60a3d3b4d1da7da09ffca6f04b99fa144 (patch)
treed8a07a3b584f4fc08d12a77cd0cfdf0479045080
parent56b02d51b641288d9bf94d464852107c3e11286d (diff)
gnu: linux-libre 4.19: Update to 4.19.301.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.301. (linux-libre-4.19-pristine-source): Update hash. Change-Id: I0c47e3ba6ef708209e4966451e9749945cdc3ea1
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 80a0c8b739..c8e0c7d43b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -586,7 +586,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.300")
+(define-public linux-libre-4.19-version "4.19.301")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -596,7 +596,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1425mhkfxn18vxn05bb4h3li7x1jl7l1hf1zi8xhnqv3wa31h9wl")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0ilksl94gjpc4pzc90swfawsl8lvibpq14nkaxzl0831i219ahd8")))
+ (hash (base32 "1fr05fl8fyyjgsqj8fppd5v378d7sazvpqlq4sl875851fd9nmb2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))