summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 19:50:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 11:22:52 +0200
commit08a1311ef48ac4be328b809aff2a15ed159f044a (patch)
tree3b784ab7ecfdf0a58f12eba5a3037d9b42e2f480
parentc421c81addff301d48d1a2d571e3eb7027d50412 (diff)
gnu: Add texlive-fduthesis.
* gnu/packages/tex.scm (texlive-fduthesis): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 110cc358dd..a52505eb10 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5337,6 +5337,26 @@ the chapters. Each chapter can consist of three sections: the lesson, the
exercises and the activities.")
(license license:lppl)))
+(define-public texlive-fduthesis
+ (package
+ (name "texlive-fduthesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/fduthesis/"
+ "source/latex/fduthesis/"
+ "tex/latex/fduthesis/")
+ (base32
+ "1imgp79fa048nyvyjzfky1fzzmak4h4j7xa4168ak07qgr5gdq87")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/fduthesis")
+ (synopsis "LaTeX thesis template for Fudan University")
+ (description
+ "This package is a LaTeX thesis template package for Fudan University.
+It can make it easy to write theses both in Chinese and English.")
+ (license license:lppl1.3c)))
+
(define-public texlive-filecontentsdef
(package
(name "texlive-filecontentsdef")