summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-07-24 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-07-24 02:00:01 +0200
commit090667a258a8d2b2268772dd74d7480c058b5adf (patch)
tree62a32f0746c08ac0a0d6076ece24e0c95003bff8
parent15d55744fd15dd35545841677a6e8d223e68b7ca (diff)
gnu: lldpd: Update to 1.0.14.
* gnu/packages/networking.scm (lldpd): Update to 1.0.14. [source]: Don't explicitly return #t from the snippet.
-rw-r--r--gnu/packages/networking.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 85ded36804..0b961f4751 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -4021,20 +4021,19 @@ thousands of connections is clearly realistic with today's hardware.")
(define-public lldpd
(package
(name "lldpd")
- (version "1.0.13")
+ (version "1.0.14")
(source
(origin
(method url-fetch)
(uri (string-append "https://media.luffy.cx/files/lldpd/lldpd-"
version ".tar.gz"))
(sha256
- (base32 "00a7v24qhxw80yk2v79wrkfn7br4r8pcajyrpz8j0xx2v1zq4ffn"))
+ (base32 "1s0j5p0mjh1pda1aq5wm4hd41fh1m864jgbs82y5sshi9whijj57"))
(modules '((guix build utils)))
(snippet
'(begin
;; Drop bundled library.
- (delete-file-recursively "libevent")
- #t))))
+ (delete-file-recursively "libevent")))))
(arguments
`(#:configure-flags
(list