summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:55 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:30 +0200
commit09a986149e3dbc3ae8ad329299176bc3f8b147da (patch)
tree4bf182cfbdd0995dacbc417b64b0adf9a492d5d2
parent5b88e5bbb58334aa55d28722c7292c1b05e999e8 (diff)
gnu: Add texlive-wrapfig2.
* gnu/packages/tex.scm (texlive-wrapfig2): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f6a016f2d6..f039c895ac 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99889,6 +99889,26 @@ This package conforms to different Babel languages. (Currently English,
French, and German are supported.)")
(license license:lppl1.3c)))
+(define-public texlive-wrapfig2
+ (package
+ (name "texlive-wrapfig2")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/wrapfig2/"
+ "source/latex/wrapfig2/"
+ "tex/latex/wrapfig2/")
+ (base32
+ "10wjksrni017bw1npwd2h6z6qzll7i024pl1dwsdh9ccfwfjir9w")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/wrapfig2")
+ (synopsis "Wrap text around figures")
+ (description
+ "This package wrap text around figures. It is a fork of @code{wrapfig}
+package. It is backwards compatible with the original environments.")
+ (license license:lppl1.3c)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar