summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 10:48:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:26 +0200
commit11a51001b92de0d9c85c0b5d176a15de123258bd (patch)
tree1ecc65383f647417f779339959a898d07067fa3f
parent0b2a07c101216b8ef56b84444fb49061a6abccfa (diff)
gnu: Add texlive-encxvlna.
* gnu/packages/tex.scm (texlive-encxvlna): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3e7a51a013..b7e374617e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2347,6 +2347,27 @@ a CD label; and @code{repeat}, a nestable, generic loop macro.")
(list license:gpl2+ ;CD_labeler and DB_process.tex
license:lppl)))) ;repeat.tex
+(define-public texlive-encxvlna
+ (package
+ (name "texlive-encxvlna")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/encxvlna/"
+ "tex/latex/encxvlna/" "tex/plain/encxvlna/")
+ (base32
+ "01lgh560xhn56k5pps65lq9c5rn0kbrcfvqfikrqq83g3n7k2p8v")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/encxvlna")
+ (synopsis "Insert nonbreakable spaces, using encTeX")
+ (description
+ "The package provides tools for inserting nonbreakable spaces after
+nonsyllabic prepositions and single letter conjunctions as required by Czech
+and Slovak typographical rules. It is implemented using encTeX and provides
+files both for plain TeX and LaTeX.")
+ (license license:lppl)))
+
(define-public texlive-findhyph
(package
(name "texlive-findhyph")