summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-21 21:44:24 -0400
committerMark H Weaver <mhw@netris.org>2020-08-21 21:44:24 -0400
commit1413074d9446f933f84d855704aff010fdb57f29 (patch)
tree1a90cd7ca530be757ef91ab515d892ae0c0d0c19
parente292224da671dece2dbcf058f8b3f0f7d0bbb68e (diff)
gnu: linux-libre@4.4: Update to 4.4.233.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.233. (linux-libre-4.4-pristine-source): Update hash. (deblob-scripts-4.4): Update to 4.4.232.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2ce553c10d..6051086468 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -244,7 +244,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
- "4.4.231"
+ "4.4.232"
(base32 "0x2j1i88am54ih2mk7gyl79g25l9zz4r08xhl482l3fvjj2irwbw")
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
@@ -437,10 +437,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.232")
+(define-public linux-libre-4.4-version "4.4.233")
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "0d7x30sy9c27n9bqf5f5mf64c6j5iljnw1gm7g8z00xgvrjqibjf")))
+ (hash (base32 "1z77dikgkvkp9ggwxp07hl8vxsf9kq57rhfdpbvhny1x13fqkrlp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))