summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 19:55:22 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 11:22:53 +0200
commit1423ed76aeceada4c7fdb38d35a865be4e638985 (patch)
treef5b43997bab0bde91f6742e05cd2003059998b2b
parent79946e625573142c77f7e3189396af4fa99c6f33 (diff)
gnu: Add texlive-njurepo.
* gnu/packages/tex.scm (texlive-njurepo): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 623024afbf..b1d0362d73 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8677,6 +8677,26 @@ digits than A require special spacing to appear properly; this spacing is
supported in the package.")
(license license:lppl)))
+(define-public texlive-njurepo
+ (package
+ (name "texlive-njurepo")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/njurepo/" "source/latex/njurepo/"
+ "tex/latex/njurepo/")
+ (base32
+ "03dli7kk1h8kycbj83h2gy434zl6wvj4xz0lli91b1h8k59i8fv4")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/njurepo")
+ (synopsis "Reports for Nanjing University")
+ (description
+ "This LaTeX document class provides a thesis template for Nanjing
+University in order to make it easy to write experiment reports and homework
+for the bachelor's curriculum.")
+ (license license:lppl1.3c)))
+
(define-public texlive-nucleardata
(package
(name "texlive-nucleardata")