summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:38:31 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:41 -0400
commit16d138d28f1aab13f28c27ff475b242c1ba79e1f (patch)
tree012da96385c7f47fc82a5ff0909abf033c39d635
parent3b11f0cd6dac01cf894ac0731c41f7af46c55a61 (diff)
gnu: Add texlive-akshar.
* gnu/packages/tex.scm (texlive-akshar): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 196863f07d..0f6e5a2324 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1329,6 +1329,25 @@ a @file{.tfm} (TeX Font Metric) file. It normally preserves kerns and
ligatures, but also offers additional control over them.")
(license license:gpl2)))
+(define-public texlive-akshar
+ (package
+ (name "texlive-akshar")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/akshar/" "source/latex/akshar/"
+ "tex/latex/akshar/")
+ (base32
+ "17xiqalqpw64pgvmpsa41qf6y5fhg720rpbr57kv8ipvvm1fn3n5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/akshar")
+ (synopsis "Support for syllables in the Devanagari script")
+ (description
+ "This LaTeX3 package provides macros and interfaces to work with
+Devanagari characters and syllables in a more correct way.")
+ (license license:lppl1.3c)))
+
(define-public texlive-albatross
(package
(name "texlive-albatross")