summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:54:28 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:39 +0200
commit181d2dce87b4346b876de3411cdbc5040e60cd96 (patch)
tree63cec114d691e9eba45a54209844ce207c0dbb6a
parentf4bb24aa3740e1ea16a2990583b193f2d27c0cc1 (diff)
gnu: Add texlive-qualitype.
* gnu/packages/tex.scm (texlive-qualitype): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4b9bd6b5c7..560213a4ce 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22016,6 +22016,24 @@ is a development of the existing @code{qobitree} package, offering a new front
end.")
(license license:lppl)))
+(define-public texlive-qualitype
+ (package
+ (name "texlive-qualitype")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/qualitype/"
+ "fonts/opentype/public/qualitype/")
+ (base32
+ "027n3i9cy4p7wkbj1zrlsvagplxk74gz5cwv7mr4yl8gqzd41058")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/qualitype")
+ (synopsis "QualiType font collection")
+ (description
+ "This is a collection of 45 fonts, created by QualiType.")
+ (license (list license:silofl1.1 license:gpl2+))))
+
(define-public texlive-rank-2-roots
(package
(name "texlive-rank-2-roots")