summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:56:57 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:42 +0200
commit1a952e6564095699a499364ec9bd852959cd8560 (patch)
tree8817b9068d054b2496fd0db62f069b6c6e397bd2
parent50c7b139e06728b77f53e5a3fbac888d1cd7bacc (diff)
gnu: Add texlive-schola-otf.
* gnu/packages/tex.scm (texlive-schola-otf): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 745a7b5721..3400b019d6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22688,6 +22688,26 @@ intermediate document sizes as 11pt. Also included is the package
@code{sbbm}, an alternative to access the BBM fonts.")
(license license:gpl3+)))
+(define-public texlive-schola-otf
+ (package
+ (name "texlive-schola-otf")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/schola-otf/"
+ "tex/latex/schola-otf/")
+ (base32
+ "1ygc9bhdc9qgp20r17am8k7zmc1c1rdra0a56davw5y93zjvyzji")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/schola-otf")
+ (synopsis "Using the OpenType fonts TeX Gyre Schola")
+ (description
+ "This package can only be used with LuaLaTeX or XeLaTeX. It does the
+font setting for the OpenType font TeX Gyre Schola for text and math. The
+missing typefaces like bold math and slanted text are also defined.")
+ (license license:lppl1.3+)))
+
(define-public texlive-schwalbe-chess
(package
(name "texlive-schwalbe-chess")