summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:01:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:47 +0200
commit1e9ba79b8e09757f00ba9108807be718a6737d40 (patch)
tree46bfd3a80c70af72efe696635719a031ffe56234
parent01bb05f018f6e23af4035118b50d3326f5cbc12b (diff)
gnu: Add texlive-symbats3.
* gnu/packages/tex.scm (texlive-symbats3): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9134faf717..f273675355 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24255,6 +24255,24 @@ syllogisms and syllogistic-like arguments, composed of two premises and
a conclusion.")
(license license:lppl)))
+(define-public texlive-symbats3
+ (package
+ (name "texlive-symbats3")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/symbats3/" "tex/latex/symbats3/")
+ (base32
+ "0xr5m2irkbv376im1m5vms6gcpq3asj03dpfck2x1ccrywn4k3w2")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/symbats3")
+ (synopsis "Macros to use the Symbats3 dingbats fonts")
+ (description
+ "This package makes available for LaTeX the glyphs in Feorag's OpenType
+Symbats3 neopagan dingbats fonts.")
+ (license license:lppl1.3c)))
+
(define-public texlive-sympytexpackage
(package
(name "texlive-sympytexpackage")