summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRodion Goritskov <rodion.goritskov@gmail.com>2024-02-28 01:03:44 +0400
committerJosselin Poiret <dev@jpoiret.xyz>2024-03-09 15:57:25 +0100
commit2281901ab5069d97f26fbd9f700b019011b88ddf (patch)
tree8c4e77a9bfe5b980a6b43c5ffd98f37fdda56b31
parentb49986299039bb5427678f0d5e7c30ad10df1472 (diff)
gnu: clifm: Update to 1.17.
* gnu/packages/clifm.scm (clifm): Update to 1.17. [description]: Correct a typo. Change-Id: I16ff527138654e7a25f778beabf2aba38dda1056 Signed-off-by: Andreas Enge <andreas@enge.fr>
-rw-r--r--gnu/packages/clifm.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/clifm.scm b/gnu/packages/clifm.scm
index c5610c1afc..983a23b80a 100644
--- a/gnu/packages/clifm.scm
+++ b/gnu/packages/clifm.scm
@@ -30,7 +30,7 @@
(define-public clifm
(package
(name "clifm")
- (version "1.16")
+ (version "1.17")
(source
(origin
(method git-fetch)
@@ -39,7 +39,7 @@
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1ddg6d4y4kfjk34j0fb7nij5vi5m69vv48knv7j1plbhzqk6qg5n"))))
+ (base32 "00f5x0352dsf8f9ixkcwma7wr5pg78maavmd950nni38m647clm6"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags (list (string-append "CC="
@@ -53,8 +53,8 @@
(inputs (list readline acl libcap))
(home-page "https://github.com/leo-arch/clifm")
(synopsis "Command-line file manager")
- (description "Clifm a shell-like, text-based terminal file manager that
-sits on the command line.
+ (description "Clifm is a shell-like, text-based terminal file manager
+that sits on the command line.
It is built with command line principles in mind: instead of navigating
through a big menu of files, it lets you type, exactly as you do in your