summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 15:09:20 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:46 +0200
commit22fafc2f8cadda19612b6c185e6eb333df14f97e (patch)
tree36453448a856b60cfe057b5bdfd0cfe079f05b42
parent5e999eef0d051587025f444d06da579a82749f16 (diff)
gnu: Add texlive-fonttable.
* gnu/packages/tex.scm (texlive-fonttable): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7d406c76a2..79c25aaa65 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12354,6 +12354,27 @@ seen as an extension to FontAwesome.")
document, through the @emph{fontsize=<size>} option.")
(license license:lppl1.3+)))
+(define-public texlive-fonttable
+ (package
+ (name "texlive-fonttable")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/fonttable/"
+ "source/latex/fonttable/"
+ "tex/latex/fonttable/")
+ (base32
+ "1mb83zzx5wk92x6zz28k42wmi82hyd1h7fb3p9imjssn6qb73356")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/fonttable")
+ (synopsis "Print font tables from a LaTeX document")
+ (description
+ "This is a package version of @file{nfssfont.tex}; it enables you to
+print a table of the characters of a font and/or some text (for demonstration
+or testing purposes), from within a document.")
+ (license license:lppl1.3c)))
+
(define-public texlive-footbib
(package
(name "texlive-footbib")