summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 20:15:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 11:22:55 +0200
commit29c2f51375b35df008343a82fd9b98cc59f26544 (patch)
tree8966ffb47ab9a2adafdb3e5844ca908bffd1a3a5
parent8059abf1c095e1ed002f65e76de5c9f0983fdb5b (diff)
gnu: Add texlive-zhlineskip.
* gnu/packages/tex.scm (texlive-zhlineskip): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 681bd75282..b9019442b2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15371,6 +15371,28 @@ source; macros to produce a Greek variant of Plain TeX (including
a hyphenation table adapted to the fonts code table) are provided.")
(license license:gpl2)))
+(define-public texlive-zhlineskip
+ (package
+ (name "texlive-zhlineskip")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/zhlineskip/"
+ "tex/latex/zhlineskip/")
+ (base32
+ "070vi0pra74in55r0pq2k35s3x3xk6gjwvnsif7bnx4k7wn39mal")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/zhlineskip")
+ (synopsis "Line spacing for CJK documents")
+ (description
+ "This package supports typesetting CJK documents. It allows users to
+specify the two ratios between the leading and the font size of the body text
+and the footnote text. For CJK typesetting, these ratios usually range from
+1.5 to 1.67. This package is also capable of restoring the math leading to
+that of the Latin text (usually 1.2 times the font size).")
+ (license license:lppl1.3c)))
+
(define-public texlive-zztex
(package
(name "texlive-zztex")