summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:02:36 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:49 +0200
commit2b0bfc23c6af9df9ede8da7f9aaf25c83fb0a053 (patch)
treeb0e73e1c78fcc8669b2c241c0a3fb8152bd7ca1a
parent14e5c7df450729084b6d204a24ec0ef21ca3b6bd (diff)
gnu: Add texlive-theanodidot.
* gnu/packages/tex.scm (texlive-theanodidot): New variable.
-rw-r--r--gnu/packages/tex.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 65cf2473b4..fac71b9980 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24830,6 +24830,33 @@ to introduce characters lines, to render stage directions, to divide a play
into acts and scenes and to build the dramatis personae automatically.")
(license license:lppl1.3+)))
+(define-public texlive-theanodidot
+ (package
+ (name "texlive-theanodidot")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/theanodidot/"
+ "fonts/enc/dvips/theanodidot/"
+ "fonts/map/dvips/theanodidot/"
+ "fonts/tfm/public/theanodidot/"
+ "fonts/truetype/public/theanodidot/"
+ "fonts/type1/public/theanodidot/"
+ "fonts/vf/public/theanodidot/"
+ "tex/latex/theanodidot/")
+ (base32
+ "00qf03ssh7ncpl6l33zcmqkhbylv77w3d0jdvxv9pcbbsn3rzk7v")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/theanodidot")
+ (synopsis "TheanoDidot fonts with LaTeX support")
+ (description
+ "This package provides the TheanoDidot font designed by Alexey Kryukov,
+in both TrueType and Type1 formats, with support for both traditional and
+modern LaTeX processors. An artificially-emboldened variant has been provided
+but there are no italic variants.")
+ (license (list license:lppl license:silofl1.1))))
+
(define-public texlive-theatre
(package
(name "texlive-theatre")