summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:00:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:00:51 +0200
commit2c8f75bc4c4fad0de8dfbef40711a9968a39f1d3 (patch)
tree1e7bde9aeef557637e8a37615e2a3f4df78b6d2b
parentd54717b218333e7f094d3ff6334bf46dd119c656 (diff)
gnu: Add texlive-bxjaholiday.
* gnu/packages/tex.scm (texlive-bxjaholiday): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6e9b1fccf0..e07658746b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3323,6 +3323,26 @@ Japanese to insert proper @code{xkanjiskips}. It supports LuaTeX, XeTeX,
pTeX, upTeX, and ApTeX (pTeX-ng).")
(license license:expat)))
+(define-public texlive-bxjaholiday
+ (package
+ (name "texlive-bxjaholiday")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bxjaholiday/"
+ "tex/latex/bxjaholiday/")
+ (base32
+ "1n0h9g5lgaz00gn8wjai8w3pbg7bs02aaw7zi7h8l01i4lc8l1r1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bxjaholiday")
+ (synopsis "Support for Japanese holidays")
+ (description
+ "This LaTeX package provides a command to convert dates to names of
+Japanese holidays. Another command, converting dates to the day of the week
+in Japanese, is available as a free gift.")
+ (license license:expat)))
+
(define-public texlive-bytefield
(package
(name "texlive-bytefield")