summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJosselin Poiret <dev@jpoiret.xyz>2024-05-06 11:16:41 +0200
committerJosselin Poiret <dev@jpoiret.xyz>2024-05-07 15:01:36 +0200
commit2fd81ef8296b8a716d27780527a96b3fa5492926 (patch)
treeac525996f04c88edf210e23d7b8ce2eca280a369
parent5cb1abbcfdb2ee63a10f6703e488d039234642e6 (diff)
gnu: mutter: Don't try to install rules to udev's output.
* gnu/packages/gnome.scm (mutter): Install udev rules to our own output. Change-Id: I4a332900321e86c53de485639a5651c9e9165766
-rw-r--r--gnu/packages/gnome.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 51951a6eda..9f3c3c20c9 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -7947,7 +7947,8 @@ to display dialog boxes from the commandline and shell scripts.")
(string-append "-Dgles2_libname="
(search-input-file %build-inputs "lib/libGLESv2.so"))
"-Degl_device=true" ;false by default
- "-Dwayland_eglstream=true") ;false by default
+ "-Dwayland_eglstream=true" ;false by default
+ (string-append "-Dudev_dir=" #$output "/lib/udev"))
#:test-options '(list "--verbose")
#:phases
#~(modify-phases %standard-phases