summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-11-20 14:01:21 +0100
committerMarius Bakke <marius@gnu.org>2022-11-20 15:15:33 +0100
commit39de9fd90cbace6d062cca7e9df9aef47c143869 (patch)
treee9d896cce88ed508e50caa966d1f217e067e7dad
parent3a91ee3b88867e05099a3dfb20bddc48d3330c3e (diff)
gnu: gzochi: Add missing dependency.
* gnu/packages/game-development.scm (gzochi)[inputs]: Add GMP. [native-inputs]: Remove label while at it.
-rw-r--r--gnu/packages/game-development.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 4228d4aafb..5622b9d2ee 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -380,9 +380,10 @@ PCM data.")
(substitute* (find-files "." "^Makefile\\.in$")
(("-Werror") ""))
#t)))))
- (native-inputs `(("pkgconfig" ,pkg-config)))
+ (native-inputs (list pkg-config))
(inputs (list bdb
glib
+ gmp
guile-3.0
libmicrohttpd
ncurses