summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:37:17 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:41 -0400
commit3b11f0cd6dac01cf894ac0731c41f7af46c55a61 (patch)
treeb42a5fd237e7cfbcbe998775596e2c27bf8105d8
parent4199f5fa130bec40ad1b3bc335ac7f218435f59c (diff)
gnu: Add texlive-aalok.
* gnu/packages/tex.scm (texlive-aalok): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e0c8e9dbbd..196863f07d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1172,6 +1172,28 @@ TGA. Accepted output formats are: EPS, PCL5, PDF, PDF1, PBM, PGM, PPM, PS,
markedEPS, markedPS, PNG, XWD, BMP, TIFF, JPEG, GIF, XPM.")
(license license:gpl3+)))
+(define-public texlive-aalok
+ (package
+ (name "texlive-aalok")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/aalok/" "source/latex/aalok/"
+ "tex/latex/aalok/")
+ (base32
+ "0vpvqv60p5v3frdqa5r8k9k4zxk0icma5blw9dr6jhqfzf6lc3jy")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/aalok")
+ (synopsis "LaTeX class file for the Marathi journal @emph{Aalok}")
+ (description
+ "This package provides the class file for typesetting @emph{Aalok},
+a Marathi journal, with LaTeX.")
+ (license (list license:gpl3+
+ ;; Aalok (आलोक) copyleft license v1.0+.
+ (license:fsf-free "file://doc/latex/aalok/README.txt")
+ license:fdl1.3+))))
+
(define-public texlive-accents
(package
(name "texlive-accents")