summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-28 12:39:57 -0400
committerLeo Famulari <leo@famulari.name>2021-04-28 16:32:53 -0400
commit3d1c37122e2971065d4b793d9029e7f1be71a4d3 (patch)
tree81ae442293fedd8bc4438ddb44624cf94c617cc8
parent4499655166d5e9215fac455bc579f5851de999a9 (diff)
gnu: linux-libre 5.4: Update to 5.4.115.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.115. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 016fef3a2b..62c47899f8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.114")
+(define-public linux-libre-5.4-version "5.4.115")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -393,7 +393,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0mwmvvz817zgxalb2xcx0i49smjag6j81vmqxp2kpwjqrf3z165y")))
+ (hash (base32 "1llxk04vlpi7a4ca2f5vlcxfn68n8yhmsar3hsl259i7hms28isv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))