summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-04-22 23:48:27 +0300
committerEfraim Flashner <efraim@flashner.co.il>2024-04-22 23:48:27 +0300
commit3fdd6d6228c2e002c693ece937b85affb78f43d8 (patch)
tree7ed485b71e5bac70d3c3054756fc588fd126b691
parent5cb3960e3543341cae80b268ecc467209a1317d6 (diff)
gnu: libnotify: Fix build.
* gnu/packages/gnome.scm (libnotify)[arguments]: Adjust 'move-doc phase to use the directories as they exist. Change-Id: I72942c6fb8b7ed90f1b3361992adb7ce22b834fa
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index b1061af611..54cc6a23f3 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3078,8 +3078,8 @@ configuring CUPS.")
#~(modify-phases %standard-phases
(add-after 'install 'move-doc
(lambda _
- (let* ((old (string-append #$output "/share/gtk-doc"))
- (new (string-append #$output:doc "/share/gtk-doc")))
+ (let* ((old (string-append #$output "/share/doc"))
+ (new (string-append #$output:doc "/share/doc")))
(mkdir-p (dirname new))
(rename-file old new)))))))
(propagated-inputs (list gdk-pixbuf glib)) ;in Requires of libnotify.pc.