summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-11-28 21:39:49 +0100
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:07 -0400
commit3fe483c1741c261f69f6cff749d43c3804d6b9ab (patch)
treee57653d5481dbfab46346e8cd57a34c9faf92803
parentad95df1d3775bd8f8fa1a02c4bf26da215d0d595 (diff)
gnu: linux-libre 4.14: Update to 4.14.331.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.331. (linux-libre-4.14-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I8071d5829939db833a3dad16d59aa901f83466aa
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 13e22db44f..c4f005ea67 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -601,7 +601,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.330")
+(define-public linux-libre-4.14-version "4.14.331")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -611,7 +611,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1faagsj4i31z2bp83hflx3q9vrddjnn37a3ah2b47iaplva7z1nd")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0rwgzyfmrns6zir0dpxkwz2hm3z8c0af3wy11lmxamaa5i2wq3k7")))
+ (hash (base32 "03sk82dgvccv70i3hy8gf2hw0n4m305f7rxjw93p7jnjrbpdrp1r")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))