summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:08:43 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:48 -0400
commit40c41b0ee0ed2bde740aa8822c8a4e2af37e1369 (patch)
tree2e9de0637973386fa381f46cda3dea6d63547920
parenta01323521df018bf18b16ea82e006f35f3a091af (diff)
gnu: Add texlive-marathi.
* gnu/packages/tex.scm (texlive-marathi): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3f6c817212..b5f1ab454f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -26300,6 +26300,26 @@ is much more flexible, since it can be used as direct replacement for
provided by @code{tex.mp}.")
(license license:public-domain)))
+(define-public texlive-marathi
+ (package
+ (name "texlive-marathi")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/marathi/" "source/latex/marathi/"
+ "tex/latex/marathi/")
+ (base32
+ "0xlyvdb6dadg4x2xixcxr1ixqsz69ssifpbh5p46lzsz080pwd58")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/marathi")
+ (synopsis "Typeset Marathi language using XeLaTeX or LuaLaTeX")
+ (description
+ "This package is used to typeset Marathi language with LuaLaTeX and XeLaTeX.
+It will provide localizations needed for the Marathi language. Currently the
+package localizes package @code{blindtext} and package @code{expex}.")
+ (license (list license:gpl3+ license:fdl1.3+))))
+
(define-public texlive-markdown
(package
(name "texlive-markdown")