summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:40:04 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:42 -0400
commit41bd6473fdd5d8ae7b13183c36c61effa85e9dba (patch)
treec09903b290f5859166ae6935e5c98b36198a1329
parent5b67636ebf41e6c6ba1b81bb6d8535ec7f774db8 (diff)
gnu: Add texlive-babel-azerbaijani.
* gnu/packages/tex.scm (texlive-babel-azerbaijani): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 41f5376810..d054af6956 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -23716,6 +23716,29 @@ right-aligned table and (multiple-)figure floats, with footnotes.")
Babel system).")
(license license:lppl1.3+)))
+(define-public texlive-babel-azerbaijani
+ (package
+ (name "texlive-babel-azerbaijani")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-azerbaijani/"
+ "source/generic/babel-azerbaijani/"
+ "tex/generic/babel-azerbaijani/")
+ (base32
+ "0vpgx76316gfhxp9maiqnd3z1hjavzlnjibxi4yhalbby0dnswi1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babel-azerbaijani")
+ (synopsis "Support for Azerbaijani within Babel")
+ (description
+ "This is the Babel style for Azerbaijani. This language poses special
+challenges because no traditional font encoding contains the full character
+set, and therefore a mixture must be used (e.g., T2A and T1). This package is
+compatible with Unicode engines LuaTeX and XeTeX, which are very likely the
+most convenient way to write Azerbaijani documents.")
+ (license license:lppl1.3+)))
+
(define-public texlive-babel-basque
(package
(name "texlive-babel-basque")