summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authordan <i@dan.games>2022-11-12 02:35:19 +0800
committerLudovic Courtès <ludo@gnu.org>2022-11-19 19:54:14 +0100
commit45fe602602d83a85b67bb6ed6c7ff5964af9e68d (patch)
tree958b17fdfb3199b87f3c3ab88cd07c904493e67b
parenta644c3a375f30a42663cb0e0a0f612fbe4132809 (diff)
gnu: blender: Update to 3.3.1.
* gnu/packages/graphics.scm (blender): Update to 3.3.1. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/graphics.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 4125c8078c..54637fa55a 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -32,6 +32,7 @@
;;; Copyright © 2022 Zheng Junjie <873216071@qq.com>
;;; Copyright © 2022 Tobias Kortkamp <tobias.kortkamp@gmail.com>
;;; Copyright © 2022 Paul A. Patience <paul@apatience.com>
+;;; Copyright © 2022 dan <i@dan.games>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -429,14 +430,14 @@ typically encountered in feature film production.")
(define-public blender
(package
(name "blender")
- (version "3.0.1")
+ (version "3.3.1")
(source (origin
(method url-fetch)
(uri (string-append "https://download.blender.org/source/"
"blender-" version ".tar.xz"))
(sha256
(base32
- "0hblgls5pclqamsxk0vb14f4fm30hdiq7fb2bm5mq2ly4sb0mfqr"))))
+ "1jlc26axbhh97d2j6kfg9brgiq8j412mgmw7p41ah34apzq4inia"))))
(build-system cmake-build-system)
(arguments
(let ((python-version (version-major+minor (package-version python))))