summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBenjamin Slade <slade@lambda-y.net>2023-12-19 12:23:03 -0600
committerLeo Famulari <leo@famulari.name>2023-12-20 19:09:15 -0500
commit49a7a95ba44e231e9e15a274f9a96de6fa012daf (patch)
treec658d9cb7a58b9322ddebfa351cd72a7e57fb563
parentaa22cdd363d3b2cf64586ccee918531aa53ef365 (diff)
gnu: Syncthing: Update to 1.27.1.
* gnu/packages/syncthing.scm (syncthing): Update to 1.27.1. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: Ib95828dee7b2b8b5f852a47026f3bbff69361329
-rw-r--r--gnu/packages/syncthing.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 2b8a37b518..7598b46824 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -7,6 +7,7 @@
;;; Copyright © 2021 Maxim Cournoyer <maxim.cournoyer@gmail.com>
;;; Copyright © 2021 Arun Isaac <arunisaac@systemreboot.net>
;;; Copyright © 2022 John Kehayias <john.kehayias@protonmail.com>
+;;; Copyright © 2023 Benjamin Slade <slade@lambda-y.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -44,7 +45,7 @@
(define-public syncthing
(package
(name "syncthing")
- (version "1.25.0")
+ (version "1.27.1")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/syncthing/syncthing"
@@ -52,7 +53,7 @@
"/syncthing-source-v" version ".tar.gz"))
(sha256
(base32
- "18cyg0wnf34xi964fxvzxgcq6z0pbirk0k4z82w1cqi3f3l9jlg2"))))
+ "0d1qlzh07a9h2wx2fxm2fdask2sm750pqwk7jx62x2hcwmb08ysw"))))
(build-system go-build-system)
;; The primary Syncthing executable goes to "out", while the auxiliary
;; server programs and utility tools go to "utils". This reduces the size