summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergei Trofimovich <slyfox@inbox.ru>2017-05-06 23:24:08 +0100
committerDanny Milosavljevic <dannym@scratchpost.org>2017-05-07 17:35:33 +0200
commit4da18166282e72680155f7fd638553027af1ed58 (patch)
tree4bea03031f30c8c10cd33faaa5038e4fcc1be72f
parent7a4a64e99e65e96a4dc3e65ae691b4c80b7642e8 (diff)
gnu: serf: Add missing '#:modules' imports.
Fixes <https://bugs.gnu.org/26808>. * gnu/packages/web.scm (serf): Add missing '#:modules' imports. Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
-rw-r--r--gnu/packages/web.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 9c2074d86a..19a28553dc 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -829,7 +829,10 @@ from streaming URLs. It is a command-line wrapper for the libquvi library.")
;;("gss" ,gss)
("zlib" ,zlib)))
(arguments
- `(#:phases
+ `(#:modules ((guix build gnu-build-system)
+ (guix build utils)
+ (srfi srfi-1))
+ #:phases
;; TODO: Add scons-build-system and use it here.
(modify-phases %standard-phases
(delete 'configure)