summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-10-01 00:04:04 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-10-01 00:13:40 +0200
commit4f4444753d1bb0f26f53b41266d1bafd66672e51 (patch)
tree33dc851d64b3e3c18b4c582a0e299d9972ec87e5
parent7607ace5091aea0157ba5c8a508129cc5fc4f931 (diff)
gnu: nginx: Update to 1.19.3.
* gnu/packages/web.scm (nginx): Update to 1.19.3.
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index ab8daf31cf..6caedfeed6 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -231,14 +231,14 @@ Interface} specification.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.19.2")
+ (version "1.19.3")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "0wr4ss4gld7x717m4j3a6l6f7ijblrrd55y563lkwhvr7sqpn7vw"))))
+ "1w4dkq7bl5gyix3x0ap3d9lndh7zyvc3mscl693d4ybql57vgrci"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)