summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:56:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:41 +0200
commit5073995d869954c801bcfe0ede3a6827c5a4fce7 (patch)
treedba6d7ef520955eabe02e00427a9e5f8cc559d1a
parentd5c14e095599355f2c5140262b9f3a5b2e6f5dbb (diff)
gnu: Add texlive-sansmathaccent.
* gnu/packages/tex.scm (texlive-sansmathaccent): New variable.
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2c84d3bab0..18b5ee79ca 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22620,6 +22620,30 @@ diagrams, i.e., flow diagrams in which the width of the arrows is proportional
to the flow rate.")
(license (list license:lppl1.3+ license:gpl3+))))
+(define-public texlive-sansmathaccent
+ (package
+ (name "texlive-sansmathaccent")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/sansmathaccent/"
+ "fonts/map/dvips/sansmathaccent/"
+ "fonts/tfm/public/sansmathaccent/"
+ "fonts/vf/public/sansmathaccent/"
+ "tex/latex/sansmathaccent/")
+ (base32
+ "03xd3wpmzrggpmjrff4ka56v2zycbznlcdfyvz74xxjnngxz81qm")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/sansmathaccent")
+ (synopsis "Correct placement of accents in sans-serif maths")
+ (description
+ "Sans serif maths (produced by the @code{beamer} class or the
+@code{sfmath} package) often has accents positioned incorrectly. This package
+fixes the positioning of such accents when the default font (@code{cmssi}) is
+used for sans serif maths.")
+ (license license:lppl1.3+)))
+
(define-public texlive-sasnrdisplay
(package
(name "texlive-sasnrdisplay")