summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:56:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:42 +0200
commit50c7b139e06728b77f53e5a3fbac888d1cd7bacc (patch)
treef78ec566b81a0c35b8dceea776b6a456bc50682a
parent5073995d869954c801bcfe0ede3a6827c5a4fce7 (diff)
gnu: Add texlive-sauterfonts.
* gnu/packages/tex.scm (texlive-sauterfonts): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 18b5ee79ca..745a7b5721 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22665,6 +22665,29 @@ their calculations or simulations into LaTeX projects. The package is also
capable of overloading the Sweave User Manual and SASweave packages.")
(license license:lppl1.3+)))
+(define-public texlive-sauterfonts
+ (package
+ (name "texlive-sauterfonts")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/sauterfonts/"
+ "source/latex/sauterfonts/"
+ "tex/latex/sauterfonts/")
+ (base32
+ "0h34vp94i16al0z8zw5xn3igk2hg4nnb507kiv87qxrr3gl11zy4")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/sauterfonts")
+ (synopsis "Use Sauter's fonts in LaTeX")
+ (description
+ "The package provides font definition files (plus a replacement for the
+package @code{exscale}) to access many of the fonts in Sauter's collection.
+These fonts are available in all point sizes and look nicer for such
+intermediate document sizes as 11pt. Also included is the package
+@code{sbbm}, an alternative to access the BBM fonts.")
+ (license license:gpl3+)))
+
(define-public texlive-schwalbe-chess
(package
(name "texlive-schwalbe-chess")