summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:00:20 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:00:20 +0200
commit56326fe659e7d299bf2f8d9bbc992418c46a00a2 (patch)
treea8c2639c8339333618ad065b4b48490412ede25d
parent3c9637a1fab86c562e38f29cb7e8e70d41570839 (diff)
gnu: Add texlive-bxbase.
* gnu/packages/tex.scm (texlive-bxbase): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 66e0af1bff..c4a06f40be 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3263,6 +3263,25 @@ macros.")
entire (sub)deductions.")
(license license:lppl1.3c)))
+(define-public texlive-bxbase
+ (package
+ (name "texlive-bxbase")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bxbase/" "tex/latex/bxbase/")
+ (base32
+ "19zhvwj55lihlj11mk322735z595al847wsg3p0s3a9zm17b0skk")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bxbase")
+ (synopsis "BX bundle base components")
+ (description
+ "The main purpose of this bundle is to serve as an underlying library for
+other packages created by the same author. However @code{bxbase} package
+contains a few user-level commands and is of some use by itself.")
+ (license license:expat)))
+
(define-public texlive-bytefield
(package
(name "texlive-bytefield")