summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:20:40 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:47 -0400
commit5aff973545e165e26fc387a24e2318a03032a62d (patch)
tree632ca31ce1ae7bfee97c9368e98ee48740ef7201
parentc0fae0ebeb67e8f745e01e142788750cce5441d0 (diff)
gnu: Add texlive-sauter.
* gnu/packages/tex.scm (texlive-sauter): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9c3b90b888..77a6e5b715 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -27059,6 +27059,26 @@ may itself contain text).")
@end itemize")
(license license:lppl)))
+(define-public texlive-sauter
+ (package
+ (name "texlive-sauter")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "fonts/source/public/sauter/")
+ (base32
+ "037skfr46198y0vczwcy6dzq9ry8w5imj1ih9nfy9mrb0hmj8caq")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/sauter")
+ (synopsis "Wide range of design sizes for CM fonts")
+ (description
+ "This package includes extensions, originally to the CM fonts, providing
+a parameterization scheme to build Metafont fonts at true design sizes, for
+a large range of sizes. The scheme has now been extended to a range of other
+fonts, including the AMS fonts, @code{bbm}, @code{bbold}, @code{rsfs} and
+@code{wasy} fonts.")
+ (license license:gpl3+)))
+
(define-public texlive-selinput
(package
(name "texlive-selinput")