summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:01:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:01:08 +0200
commit5dc47ab13c8606bb09c44bb200de76e9ce38c703 (patch)
tree8c212dce0d3bad22d75848bcad6dc74e866daa00
parentd8553bceaa5a3f844acc0702744749ab037dd6e5 (diff)
gnu: Add texlive-bxjaprnind.
* gnu/packages/tex.scm (texlive-bxjaprnind): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3e15c7c717..5556ea3f7a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3364,6 +3364,26 @@ Since there is no well-known nonsense text like Lipsum in the Japanese
language, the package uses some real text in public domain.")
(license license:expat)))
+(define-public texlive-bxjaprnind
+ (package
+ (name "texlive-bxjaprnind")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bxjaprnind/"
+ "tex/latex/bxjaprnind/")
+ (base32
+ "0j2k06y63c7dgpcflrfrjy82g2746fnmpf8dk445lbqkbn1jypr5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bxjaprnind")
+ (synopsis "Adjust the position of parentheses at paragraph head")
+ (description
+ "In Japanese typesetting, opening parentheses placed at the beginning of
+paragraphs or lines are treated specially. This package adjusts the position
+of parentheses accordingly.")
+ (license license:expat)))
+
(define-public texlive-bytefield
(package
(name "texlive-bytefield")