summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:04:27 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:50 +0200
commit5e2cab06de67f7981fb412880d5b208dd54e79de (patch)
tree90c00c41f47b27c7f8ce3b4fcd97bc45921bb154
parent072a3cedfa85cacfd2b4ef473d8c294e141c785e (diff)
gnu: Add texlive-tinos.
* gnu/packages/tex.scm (texlive-tinos): New variable.
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b206075342..fb7a47365c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24976,6 +24976,31 @@ aesthetic features. The standard macro @code{\\newtheorem} may be redefined
to use the environment.")
(license license:lppl)))
+(define-public texlive-tinos
+ (package
+ (name "texlive-tinos")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/tinos/"
+ "fonts/enc/dvips/tinos/"
+ "fonts/map/dvips/tinos/"
+ "fonts/tfm/google/tinos/"
+ "fonts/truetype/google/tinos/"
+ "fonts/type1/google/tinos/"
+ "fonts/vf/google/tinos/"
+ "tex/latex/tinos/")
+ (base32
+ "06cckhcjxrg1x2jb8w1y3k0sb5bb6nfs3k9qdjc9mywji4a20g18")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tinos")
+ (synopsis "Tinos fonts with LaTeX support")
+ (description
+ "Tinos, designed by Steve Matteson, is an innovative serif design that is
+metrically compatible with Times New Roman.")
+ (license (list license:asl2.0 license:lppl))))
+
(define-public texlive-tiscreen
(package
(name "texlive-tiscreen")