summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-11-21 00:39:51 -0500
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:07 -0400
commit616c0ca13cf4512712cacd300b90d9b84255c0c1 (patch)
tree15500df2be8c99c84d8ebb21837c0efee1fb77e4
parent1ec6796c5f2c2beb8c610b6a128839941234aa5b (diff)
gnu: linux-libre 4.19: Update to 4.19.299.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.299. (linux-libre-4.19-pristine-source): Update hash. Change-Id: Ia51529e3c4ea05328404bcccaac883237ddc52be
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fc92663245..f9d0f6d16a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -586,7 +586,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.298")
+(define-public linux-libre-4.19-version "4.19.299")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -596,7 +596,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1425mhkfxn18vxn05bb4h3li7x1jl7l1hf1zi8xhnqv3wa31h9wl")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0mhgq6hdcls1af7nj999x1mds5b37s7vwin8nsb4q0lnx2y1da4x")))
+ (hash (base32 "12p431p2jqjfsf0all3fgn47z9fr2cdqyxipfrf4s4mlw4hpbyy6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))