summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:57:19 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:42 +0200
commit67fdfd68609c513939543617d25dfd00e8e80781 (patch)
tree444e461369c1946ca9ccb72659574b17c842fcd1
parentab69919cd3e35c209f62860e5efc2e9d527168f0 (diff)
gnu: Add texlive-schulschriften.
* gnu/packages/tex.scm (texlive-schulschriften): New variable.
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 27db9a43f1..f4cfbf88d2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22738,6 +22738,31 @@ provided by one of two options to @code{newtxmath}, one of which uses an
adaptation of the Fourier math Greek letters.")
(license license:lppl)))
+(define-public texlive-schulschriften
+ (package
+ (name "texlive-schulschriften")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/schulschriften/"
+ "fonts/source/public/schulschriften/"
+ "fonts/tfm/public/schulschriften/"
+ "tex/latex/schulschriften/")
+ (base32
+ "14nbgqr213zfm1y50bh0ggs40zpi1lfjmc4yc5mprwf7q174zrbr")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs (list texlive-metafont))
+ (home-page "https://ctan.org/pkg/schulschriften")
+ (synopsis "German school scripts from Suetterlin to the present day")
+ (description
+ "This package provides the Metafont sources for the following school
+fonts: Das Paket enthalt im wesentlichen die Metafont-Quellfiles fur die
+folgenden Schulausgangsschriften: Suetterlinschrift, Deutsche Normalschrift,
+Lateinische Ausgangsschrift, Schulausgangsschrift, and Vereinfachte
+Ausgangsschrift.")
+ (license license:lppl)))
+
(define-public texlive-schwalbe-chess
(package
(name "texlive-schwalbe-chess")