summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-04 00:56:19 -0400
committerLeo Famulari <leo@famulari.name>2023-05-04 11:18:46 -0400
commit6fad6aa1e363ccfb2d0cb31cb225f38bc60c9621 (patch)
treea134e087cc1633b54b7a0808eece9e80a8db8fd8
parent5b7b9875349802c2721e11da3a9573302d28b5d0 (diff)
gnu: linux-libre 5.15: Update to 5.15.110.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.110. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0735062bac..ea64e9d241 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -518,7 +518,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.109")
+(define-public linux-libre-5.15-version "5.15.110")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -528,7 +528,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "03hwhwbcicwyx5i30d6m715kwgrxz4h21xhk55wnawlk8zhx3r35")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "06kpqpmbp4gpsx1yqcznmbn41wq82wmza0p3l9l00j1wpsy4nv06")))
+ (hash (base32 "0nqbhgafl513pdfn55j608829bsw8kn0v616gblxqy4rgg3zqacq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))