summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:00:31 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:00:31 +0200
commit70b1636f222a8503978dea57625490a447356cd4 (patch)
tree09852b155a233d63b8dd49e6e02801de94727447
parent56326fe659e7d299bf2f8d9bbc992418c46a00a2 (diff)
gnu: Add texlive-bxcjkjatype.
* gnu/packages/tex.scm (texlive-bxcjkjatype): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c4a06f40be..4031914823 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3282,6 +3282,28 @@ other packages created by the same author. However @code{bxbase} package
contains a few user-level commands and is of some use by itself.")
(license license:expat)))
+(define-public texlive-bxcjkjatype
+ (package
+ (name "texlive-bxcjkjatype")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bxcjkjatype/"
+ "tex/latex/bxcjkjatype/")
+ (base32
+ "1cnh1xdqcapahixzfxrrmadplkfrljh1vcdq7i3p4xdaclrbhzds")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bxcjkjatype")
+ (synopsis "Typeset Japanese with pdfLaTeX and CJK")
+ (description
+ "The package provides a working configuration of the CJK package,
+suitable for Japanese typesetting of moderate quality. Moreover, it
+facilitates use of the CJK package for pLaTeX users, by providing commands
+that are similar to those used by the pLaTeX kernel and some other packages
+used with it.")
+ (license license:expat)))
+
(define-public texlive-bytefield
(package
(name "texlive-bytefield")