summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2024-03-24 08:44:19 -0300
committerVinicius Monego <monego@posteo.net>2024-03-29 16:45:31 -0300
commit73c5dee29b692d5c3ad2b4ec7d7508f782b6d870 (patch)
treec1cb1903c1e395cfd955b6fae8f173ddf362e192
parentdbe16f5a680acdd52f69bd364948cc19648ee8ac (diff)
gnu: python-cmaes: Update to 0.10.0.
* gnu/packages/machine-learning.scm (python-cmaes): Update to 0.10.0. Change-Id: I90e6a3d5c64e48bba969b2eed7696200da29fffe
-rw-r--r--gnu/packages/machine-learning.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index 003be7e3c6..23791dfd03 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -2137,7 +2137,7 @@ and a few related numerical optimization tools.")
(define-public python-cmaes
(package
(name "python-cmaes")
- (version "0.9.1")
+ (version "0.10.0")
(source
(origin
(method git-fetch) ;no tests in PyPI
@@ -2145,7 +2145,7 @@ and a few related numerical optimization tools.")
(url "https://github.com/CyberAgentAILab/cmaes")
(commit (string-append "v" version))))
(sha256
- (base32 "1f3143w8ii6i93bdh65iazrq1lryccd805ndnqww5l8h7qnnzpkm"))
+ (base32 "17bk60mhkglz6s7wz6xcyhw1h4mvghc1iid0805dra7jdyafwrfn"))
(file-name (git-file-name name version))))
(build-system pyproject-build-system)
(native-inputs (list python-hypothesis))