summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-24 13:48:30 -0400
committerLeo Famulari <leo@famulari.name>2022-09-25 19:30:11 -0400
commit754ce586e013582b0f6d28337fdc46db35395997 (patch)
tree94f0bf1c08c14e9996b174575aec063d6ae5414a
parent7c76a0de8076a9bf6bc77cc118cebf3a1fc39b16 (diff)
gnu: linux-libre 5.10: Update to 5.10.145.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.145. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 18950d2562..1838c9a2fa 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -387,7 +387,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.144")
+(define-public linux-libre-5.10-version "5.10.145")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -397,7 +397,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1jnk7hh33cdxnd2sbx9j31nh3cv2b3iwaawq53b1a3cx9mpx5ii0")))
+ (hash (base32 "0qdcqmwvc70hfgj8hb8ccwmnvwl41dvdffqrmyg3cyblwprr0ngw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))