summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 10:50:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:29 +0200
commit776f81828ca9128357e22bc444d1d95088d9b200 (patch)
tree9e76eccb4748f90d9a9ffd96d303a4378781f298
parent23ea3e8a405b78cd2b376cd05bfeca222b3fa016 (diff)
gnu: Add texlive-font-change.
* gnu/packages/tex.scm (texlive-font-change): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b26cec97fa..fcc4d3a2f8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2604,6 +2604,29 @@ the package in a file and to use the commands there. A few additional
commands supporting this last purpose are also made available.")
(license license:public-domain)))
+(define-public texlive-font-change
+ (package
+ (name "texlive-font-change")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/plain/font-change/"
+ "tex/plain/font-change/")
+ (base32
+ "1b2i3gwrwfa2ab95m2ksmypiwc5dmfyirymhm18g1h0zpj86ccza")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/font-change")
+ (synopsis "Macros to change text and mathematics fonts in plain TeX")
+ (description
+ "This package provides macros to change text and mathematics fonts in
+TeX. The macros are written for plain TeX and may be used with other packages
+like AmSTeX, eplain, etc. They also work with XeTeX. The macros allow users
+to change the fonts (for both text and mathematics) in their TeX document with
+only one statement. The fonts may be used readily at various predefined
+sizes.")
+ (license license:cc-by-sa3.0)))
+
(define-public texlive-fontools
(package
(name "texlive-fontools")