summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 19:54:52 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 11:22:53 +0200
commit79946e625573142c77f7e3189396af4fa99c6f33 (patch)
treeb9fece2f415c0ae25806c63c19add481d418d662
parent0dd604831080fa14ed8b7113300a4379f14ea367 (diff)
gnu: Add texlive-nanicolle.
* gnu/packages/tex.scm (texlive-nanicolle): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4d3de68de0..623024afbf 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8530,6 +8530,27 @@ Form (EBNF) notation.")
(description "This style file provides macros for named tensor notation.")
(license license:expat)))
+(define-public texlive-nanicolle
+ (package
+ (name "texlive-nanicolle")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/nanicolle/"
+ "tex/xelatex/nanicolle/")
+ (base32
+ "0lzcsmy4iw0ch3w1g3h5b23hkzspi5q2gs406l4cihfmf30yiadk")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/nanicolle")
+ (synopsis "Typesetting herbarium specimen labels")
+ (description
+ "This package provides a LaTeX class @file{nanicolle.cls} for typesetting
+collection labels and identification labels in Chinese style or in western
+style for plant herbarium specimens. So far, documents using this class can
+only be compiled with XeLaTeX.")
+ (license license:lppl1.3c)))
+
(define-public texlive-natded
(package
(name "texlive-natded")