summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:07:13 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:47 -0400
commit79b499766442edbaf481371d6ece2461115e19fb (patch)
treee23c50ae2b0406ca48af795ec91a1ecae23c6105
parent2861a50206ea2708d27bc6e7efb977d38b137ad6 (diff)
gnu: Add texlive-latex-mr.
* gnu/packages/tex.scm (texlive-latex-mr): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5d79fdeaec..1e3b7cbc35 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16505,6 +16505,29 @@ can interact with LaTeX.mk so that the latter automatically invokes
@end itemize")
(license license:gpl3+)))
+(define-public texlive-latex-mr
+ (package
+ (name "texlive-latex-mr")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/latex-mr/")
+ (base32
+ "1zd948d9y63js7980g2bvxpf67hshh2xa3n2ihbzwhpw6l9cbh1w")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/latex-mr")
+ (synopsis
+ "Practical guide to LaTeX and Polyglossia for Marathi and other Indian
+languages")
+ (description
+ "This document aims to introduce LaTeX and Polyglossia for Indian languages.
+Though the document often discusses the language Marathi, the discussion
+applies to other India languages also. We assume that the user of this
+document knows basic (La)TeX or has, at least, tried her hand on it. This
+document is not very suitable for first time users.")
+ (license license:lppl1.3+)))
+
(define-public texlive-liftarm
(package
(name "texlive-liftarm")