summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:41:42 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:43 -0400
commit7a94c4ebd5d30068cb93cd6b92379b136c9c1fe1 (patch)
tree8191576b59c92f3ba068bcfca723b93612e148e8
parentc0e36a8fa2c5ef315c91d9de0f1df218999fd3a1 (diff)
gnu: Add texlive-babel-malay.
* gnu/packages/tex.scm (texlive-babel-malay): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 253a107572..b608f6b778 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24322,6 +24322,24 @@ match Babel support for other languages.")
Cyrillic, in Babel.")
(license license:lppl1.3+)))
+(define-public texlive-babel-malay
+ (package
+ (name "texlive-babel-malay")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-malay/"
+ "source/generic/babel-malay/"
+ "tex/generic/babel-malay/")
+ (base32
+ "1gbjrsf4drmrplhwl0avpzv5yfyb30znhza4pxk704i1khabnwzk")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babel-malay")
+ (synopsis "Support for Malay within Babel")
+ (description "This is the Babel style for Malay.")
+ (license license:lppl1.3+)))
+
(define-public texlive-babel-occitan
(package
(name "texlive-babel-occitan")