summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:10:37 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-17 15:07:50 -0400
commit7e43a78b53d7ee3fdafe7f611f72aed3e55e7e48 (patch)
tree8b6edb321b6e763f2cf60bafb83771fa8042639d
parenta4a8f6aa4ba86d97847eef2fb9db15fedb54d646 (diff)
gnu: Add texlive-sanskrit-t1.
* gnu/packages/tex.scm (texlive-sanskrit-t1): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c3fe6b172c..57ef43e87b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -23248,6 +23248,26 @@ production of documents written in Sanskrit. Type 1 versions of the fonts are
available.")
(license license:lppl)))
+(define-public texlive-sanskrit-t1
+ (package
+ (name "texlive-sanskrit-t1")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/sanskrit-t1/"
+ "fonts/map/dvips/sanskrit-t1/"
+ "fonts/type1/public/sanskrit-t1/")
+ (base32
+ "0mv9ph7999y9shnq25k0w4sgcbvlf2gav5d1fpycjxan3h6rc7vi")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/sanskrit-t1")
+ (synopsis "Type 1 version of @code{skt} fonts for Sanskrit")
+ (description
+ "The sanskrit-t1 font package provides Type 1 version of Charles Wikner's
+@code{skt} font series for the Sanskrit language.")
+ (license license:lppl)))
+
(define-public texlive-sansmath
(package
(name "texlive-sansmath")