summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-13 14:46:09 -0400
committerLeo Famulari <leo@famulari.name>2023-05-14 13:31:12 -0400
commit7fa98ce04869181a898990714df74f4dd041790f (patch)
tree50ef9f802de876e867981635f8ac6165bdf4ac8d
parent7b00b155d8f474d493a22ff7cccbeec311b9bbc8 (diff)
gnu: linux-libre 6.2: Update to 6.2.15.
* gnu/packages/linux.scm (linux-libre-6.2-version): Update to 6.2.15. (linux-libre-6.2-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ea64e9d241..a8d60025d1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -485,7 +485,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.2-version "6.2.14")
+(define-public linux-libre-6.2-version "6.2.15")
(define-public linux-libre-6.2-gnu-revision "gnu")
(define deblob-scripts-6.2
(linux-libre-deblob-scripts
@@ -495,7 +495,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0560xc8l2z79qk2dnv15i0m4igw9mq2ymv2a40nw2z3lcqygcs5x")))
(define-public linux-libre-6.2-pristine-source
(let ((version linux-libre-6.2-version)
- (hash (base32 "0ab756x6baza5wmi0r836g7z0hkvby65g0k6n1sd95nl16irzg0f")))
+ (hash (base32 "1hcgxmwp1977wkj2ylxzbfqj5qwjc6czvd9yvdm0qrj422939ylz")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.2)))